Back to overview
Resolved
Slack responses and background jobs are failing
Jun 23, 2026 at 12:48pm UTC
Affected services
app.gethubi.ai
Resolved
Jun 23, 2026 at 2:31pm UTC
The upstream provider has resolved the issue, and we are no longer observing any problems with our APIs and services.
Affected services
Created
Jun 23, 2026 at 12:48pm UTC
We’re currently observing degraded Hubi performance due to an issue with our third-party background jobs provider, Trigger.dev. We’ve temporarily switched regions to us-east-1, as they recommended, but it appears that not everything is working perfectly yet. We’ll keep you updated and let you know as soon as everything is back to normal.
Affected services